T

TLSv1.0 deprecation

TLSv1.0 deprecated. According to PCI DSS v.3.1 any merchants should disable TLSv1.0 communications past June 30, 2018 and switch to newer protocols, TLSv1.1 or, preferably, TLSv1.2.

You can check how is your server SSL at Qualys SSLlabs test and use our TLS/HTTPS setup service for complete TLS setup.

TLSv1.0 deprecation
1 vote, 5.00 avg. rating (92% score)