FEB 08 2017

How to install SUPEE-9652


2 comments

February 8, 2017: A fix for the recently discovered Zend Framework 1 security vulnerability New SUPEE-9652 patch can be downloaded as usual from Downloads page: https://magento.com/tech-resources/download#download1972 or installed as a regular Magento upgrade via Downloader (it is included in Magento… Read the rest