Servicio de instalaciĆ³n de parches Magento

En resumen, corregimos todos los problemas de seguridad y vulnerabilidades de Magento Core que conocemos y al mismo tiempo instalamos todos los parches de seguridad de Magento que su tienda necesita por el mismo precio. Más detalladamente, comprobamos el estado actual, verificamos los parches ya aplicados, las anulaciones locales e instalamos los siguientes parches de seguridad de Magento: SUPEE-10570v2, SUPEE-10415, SUPEE-10266 (or SUPEE-10497 for 1.9.1.1 version), SUPEE-10336, SUPEE-9767 v2, SUPEE-9652, SUPEE-8788, SUPEE-8167, SUPEE-7405v1.1, SUPEE-7405, SUPEE-6788, SUPEE-6482, SUPEE-6285, SUPEE-5994, SUPEE-5344, SUPEE-3941, SUPEE-3762, SUPEE-2725/1049 y APPSEC-212. Además, parcheamos las vulnerabilidades conocidas de RCE en las siguientes extensiones externas: RCE vulnerabilidad de Ajaxproducts, RCE vulnerabilidad de Cart2Quote, RCE vulnerabilidad de MD Quickview. La verificación del estado actual de su tienda antes de la instalación del parche lleva más tiempo que la instalación del parche y algunos parches necesitan que otros parches estén correctamente instalados, por lo que es importante preservar el orden y verificar el orden correcto de los parches ya aplicados. Por lo tanto, el coste de instalación es el mismo para todos los parches o solo el último. Si debemos omitir la verificación o la instalación de algún(os) parche(s) específico(s), menciónelo en la solicitud. El proceso de instalación de parches de seguridad de Magento generalmente se completa en un periodo de dos o cuatro horas:

Vea el ejemplo de transcripción de parches por parte de nuestra tecnología en acción

  • usted envía el formulario de solicitud e inicia el pago
  • nos conectamos a sus servidores y verificamos la información y el estado de Magento
  • verificamos todos los parches ya aplicados, las extensiones instaladas y su estado
  • hacemos una copia de seguridad de todos los archivos que se deben parchear
  • desactivamos el compilador de Magento (si es necesario)
  • aplicamos todos los parches de seguridad necesarios, uno por uno, resolviendo cualquier posible problema que pueda surgir
  • parcheamos todas las sustituciones locales que se omitieron durante la instalación de los parches
  • limpiamos el caché de código de operación de PHP (si es necesario)
  • aplicamos soluciones para problemas de compatibilidad conocidos que pueden surgir después de la instalación del parche
  • le informamos sobre la finalización del proceso
Preguntas frecuentes: detalles
En el caso de que los resultados sean insatisfactorios (ha habido dos casos así por el momento), recuperamos los archivos parcheados de la copia de seguridad y deshacemos la transacción de pago.
Si su tienda se vio comprometida o infectada por programas maliciosos, menciónelo en el campo de detalles adicionales y prepárese para restaurarla desde la última copia de seguridad antes de instalar el parche. Confirmaremos el programa con usted e instalaremos los parches justo después de la restauración de la copia de seguridad.
 

Este formulario iniciará el proceso de instalación de todos los últimos parches de seguridad para su tienda (SUPEE-10570v2, SUPEE-10415, SUPEE-10266, SUPEE-10336, SUPEE-9767 v2, SUPEE-9652, SUPEE-8788, SUPEE-7405v1.1, SUPEE-7405, SUPEE-6788, SUPEE-6482, SUPEE-6285, SUPEE-5994, SUPEE-5344, SUPEE-3941, SUPEE-3762 and ZF-212 (APPSEC-212).

¿Cuál es su dirección de correo electrónico?

¿Cuál es el dominio principal de su tienda?

¿Cómo deberíamos acceder a sus servidores? SSH (el más eficaz) o cualquier otro acceso a los archivos de la tienda (via FTP, WebFileManager, cPanel, Plesk, ISPadmin, Directadmin, Webmin or any other)

Después de la instalación de los parches, podemos llevar a cabo tareas adicionales para asegurar su tienda

 Restringir el acceso al descargador (details)
 Cambiar la ruta de backend de /admin/ a (details)
 Restringir el acceso a la herramienta MagMI (details)
 Actualizar los productos Ajax para corregir la vulnerabilidad de Ajaxproducts
 Patch Cart2Quote extension to close Cart2Quote RCE vulnerability
 Patch MD Quickview extension to close MD Quickview RCE vulnerability

$124Buy now with PayPal